Índice general » Preguntas, ayuda, problemas... sobre Wikiloc »  Problema con GPS

Publicado: 10 May 2021, 21:12
Mensajes: 1 Registrado: 22 Nov 2014, 11:42
Desde hace dos semanas wikilock no me graba las rutas que hago, marca el inicio y a partir de ahí son líneas rectas, por lo tanto, no corresponden a los caminos que ando. Hasta ahora no había tenido problema alguno y me resultaba muy útil. Por cierto el GPS en mi móvil, un Huawei, siempre ha funcionado correctamente. Gracias por la ayuda

Rutas de Miguel Mauri
Publicado: 20 Dic 2021, 16:23
Mensajes: 9 Registrado: 30 Oct 2009, 12:05
Buenas tardes, creo que me pasa lo mismo que a ti, y tampoco he tocado nada del movil, se habra fastidiado el gps del movil, o es un problema de la aplicacion, la llevo utilizando muchisimo tiempo y para mi es muy necesaria. gracias si alguien puede darme una idea de cual puede ser el problema. he repasado el telefono por lo de los permisos , pero no encuentro nada que cambiandolo, empieze de nuevo a ir bien.

Rutas de eljuli
Publicado: 13 Ene 2022, 17:22
Mensajes: 31 Registrado: 27 Jun 2013, 17:29
A mi me pasó lo mismo, supongo que son cosas de no ser premium.

Rutas de Andarines Gaditanos
Publicado: 20 Ene 2022, 02:45
Mensajes: 2 Registrado: 11 Feb 2018, 20:16
Saludos
No se que pasa, yo soy premium y cada rato me pasa exactamente lo mismo, luego se arregla solo y no he encontrado una respuesta

Rutas de jquerubin
Publicado: 22 Ene 2022, 18:22
Mensajes: 2 Registrado: 04 Oct 2017, 23:19
A mi también me pasa lo mismo, hace pocas semanas que aparecen linias y antes segui las rutas correctamentes, soy premium, supongo que sera algo de la app creo, haber si pueden aportar alguna cosa o dar una solución.

Version instalada 3.21.23

Muchas gracias, un saludo

Rutas de Alberto Recio Rey
Publicado: 24 Ene 2022, 18:53
Mensajes: 9 Registrado: 09 Mar 2016, 10:10
Buenas a [email protected], desde hace unos días me pasa exactamente lo mismo.
Primero le cuesta horrores ubicarse correctamente en el lugar antes de empezar (he de desactivar y reactivar el GPS del móvil), luego le doy a iniciar ruta y se queda totalmente parado, no hace nada. Si vuelvo a desactivar y activar el gps hace la raya correspondiente.

Si en paralelo miro la aplicación Maps de Google, me detecta bien y el movimiento también, lo que me da a entender que es la app de wikiloc.

Un fastidio. Xiaomi Mi 9 y soy premium.

Rutas de ToniBonet73
Publicado: 25 Ene 2022, 11:35
Mensajes: 9 Registrado: 09 Mar 2016, 10:10
He probado también con un Xioami 5, bastante más antiguo y el problema se repetía. Creo que el tema es que al darle a "grabar ruta" no aparece el globito verde de inicio de ruta y ya no pone punto ni aparece la línea naranja. Después de hacer varias pruebas, en alguna de ellas sí que aparecía el globo verde y empezaba a grabar pero no siempre.

Rutas de ToniBonet73
Publicado: 27 Ene 2022, 12:08
Mensajes: 9 Registrado: 09 Mar 2016, 10:10
En Configuración --> Ajustes Avanzados --> Modo de grabación experimental

lo tenía puesto en DISABLED y lo he puesto en DEFAULT (no he probado la opción Enabled) y el problema ha desaparecido en mi caso, al menos por el momento y toco madera.

Saludos.

Rutas de ToniBonet73
Todos los horarios son UTC
Página 1 de 1
8 mensajes